Image zoom level reset after changing tab

RESOLVED DUPLICATE of bug 721474

Status

RESOLVED DUPLICATE of bug 721474
6 years ago
6 years ago

People

(Reporter: izapolsky, Unassigned)

Tracking

SeaMonkey 2.11 Branch
x86_64
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:14.0) Gecko/20120715 Firefox/14.0.1 SeaMonkey/2.11
Build ID: 20120715041107

Steps to reproduce:

1) Open an image from URL in separate tab, for example
http://www.the-spoiler.com/RPG/Westwood/lands.of.lore.1/GIF/castle2.gif
2) Zoom in (to 200%, for example)
3) Switch to another tab
4) Return to tab opened in 1)


Actual results:

Image zoom level is reset to 100%


Expected results:

Image should be kept zoomed in to 200%

Comment 1

6 years ago
This will be fixed in SeaMonkey 2.12.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 721474
You need to log in before you can comment on or make changes to this bug.