Closed Bug 778455 Opened 8 years ago Closed 8 years ago

RSS - Live Bookmarks not showing as read in FF14 (13 OK)

Categories

(Firefox :: Bookmarks & History, defect)

14 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 766799

People

(Reporter: silverwav, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120615112143

Steps to reproduce:

RSS - Live Bookmarks not showing as read on most feeds in FF14 (13 OK)

Example, click on an item on "The Register" Feed Location: http://www.theregister.co.uk/headlines.rss.
Orange icon in the menu should change from orange to grey indicating that the item has been read.
But the icon in menu actually stays orange.

The same happens with Ars Technica and most other sites but not with the BBC.

Workaround: 
Right clicking "reload Live Bookmarks" updates the icons correctly.

Note:
Name: The Register
Feed Location: http://www.theregister.co.uk/headlines.rss
Site: Location: http://www.theregister.co.uk/

Name: Ars Technica
Feed Location: http://feeds.arstechnica.com/arstechnica/everything?format=xml
Site: Location: http://arstechnica.com/

Name: BBC News - Home
Feed Location: http://feeds.bbci.co.uk/news/rss.xml?edition=int
Site: Location: http://www.bbc.co.uk/news/#sa-ns_mchannel=rss&ns_source=PublicRSS20-sa


Troubleshooting Information:
    

  Application Basics

        Name
        Firefox

        Version
        14.0.1

        User Agent
        Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:14.0) Gecko/20100101 Firefox/14.0.1

        Profile Directory

          Open Directory

        Enabled Plugins

          about:plugins

        Build Configuration

          about:buildconfig

        Crash Reports

          about:crashes

        Memory Use

          about:memory

  Extensions

        Name

        Version

        Enabled

        ID

        Global Menu Bar integration
        3.2.5
        true
        globalmenu@ubuntu.com

        HackTheWeb
        1.3.1
        true
        hacktheweb@instantfox.com

        Ubuntu Firefox Modifications
        2.1.1
        true
        ubufox@ubuntu.com

  Important Modified Preferences

      Name

      Value

        browser.cache.disk.capacity
        1048576

        browser.cache.disk.smart_size.first_run
        false

        browser.cache.disk.smart_size_cached_value
        337920

        browser.places.smartBookmarksVersion
        4

        browser.startup.homepage_override.buildID
        20120713224749

        browser.startup.homepage_override.mstone
        14.0.1

        extensions.lastAppVersion
        14.0.1

        network.cookie.prefsMigrated
        true

        places.database.lastMaintenance
        1343497503

        places.history.expiration.transient_current_max_pages
        26100

        privacy.sanitize.migrateFx3Prefs
        true

  Graphics

        Adapter Description
        VMware, Inc. -- Gallium 0.4 on llvmpipe (LLVM 0x300)

        Vendor ID
        VMware, Inc.

        Device ID
        Gallium 0.4 on llvmpipe (LLVM 0x300)

        Driver Version
        2.1 Mesa 8.0.2

        WebGL Renderer
        VMware, Inc. -- Gallium 0.4 on llvmpipe (LLVM 0x300) -- 2.1 Mesa 8.0.2

        GPU Accelerated Windows
        0

        AzureBackend
        skia

  JavaScript

        Incremental GC
        1

  Library Versions

        Expected minimum version

        Version in use

        NSPR
        4.9
        4.9

        NSS
        3.13.5.0 Basic ECC
        3.13.5.0 Basic ECC

        NSS Util
        3.13.5.0
        3.13.5.0

        NSS SSL
        3.13.5.0 Basic ECC
        3.13.5.0 Basic ECC

        NSS S/MIME
        3.13.5.0 Basic ECC
        3.13.5.0 Basic ECC

End Note:

I have used "Reset Firefox to its default state" to no avail.



Actual results:

RSS icon in menu stays orange, incorrectly indicating unread.


Expected results:

Orange icon in menu should change from orange to grey indicating that the item has been read.
Duplicate of bug 766799 ?
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Component: Untriaged → Bookmarks & History
Resolution: --- → DUPLICATE
Duplicate of bug: 766799
You need to log in before you can comment on or make changes to this bug.