Intermittent browser_bug565575.js | uncaught JS exception - NS_ERROR_FAILURE: Failure arg 0 [nsIDOMPageTransitionEvent.originalTarget] at browser.js:6351

RESOLVED DUPLICATE of bug 780594

Status

()

RESOLVED DUPLICATE of bug 780594
6 years ago
6 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Rev3 WINNT 5.1 mozilla-inbound opt test mochitest-other on 2012-07-28 10:16:26 PDT for push a5b21cffeebf
slave: talos-r3-xp-049

https://tbpl.mozilla.org/php/getParsedLog.php?id=13941562&tree=Mozilla-Inbound

TEST-INFO | checking window state
TEST-START | chrome://mochitests/content/browser/browser/base/content/test/browser_bug565575.js
TEST-PASS | chrome://mochitests/content/browser/browser/base/content/test/browser_bug565575.js | location bar is focused for a new tab
TEST-PASS | chrome://mochitests/content/browser/browser/base/content/test/browser_bug565575.js | location bar isn't focused for the previously selected tab
TEST-PASS | chrome://mochitests/content/browser/browser/base/content/test/browser_bug565575.js | location bar is re-focused when selecting the new tab
INFO TEST-END | chrome://mochitests/content/browser/browser/base/content/test/browser_bug565575.js | finished in 55ms
TEST-INFO | checking window state
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/base/content/test/browser_bug565575.js | an unexpected uncaught JS exception reported through window.onerror - NS_ERROR_FAILURE: Failure at chrome://browser/content/browser.js:6279
Stack trace:
    JS frame :: chrome://mochikit/content/tests/SimpleTest/SimpleTest.js :: simpletestOnerror :: line 994
    native frame :: <unknown filename> :: <TOP_LEVEL> :: line 0
    native frame :: <unknown filename> :: <TOP_LEVEL> :: line 0

TEST-START | chrome://mochitests/content/browser/browser/base/content/test/browser_bug567306.js
TEST-INFO | chrome://mochitests/content/browser/browser/base/content/test/browser_bug567306.js | Console message: [JavaScript Error: "NS_ERROR_FAILURE: Failure" {file: "chrome://browser/content/browser.js" line: 6279}]
TEST-INFO | chrome://mochitests/content/browser/browser/base/content/test/browser_bug567306.js | Console message: [JavaScript Error: "The character encoding of the HTML document was not declared. The document will render with garbled text in some browser configurations if the document contains characters from outside the US-ASCII range. The character encoding of the page must to be declared in the document or in the transfer protocol." {file: "data:text/html,<h1%20id='h1'>Select%20Me</h1>" line: 0}]
TEST-PASS | chrome://mochitests/content/browser/browser/base/content/test/browser_bug567306.js | Load listener called
TEST-PASS | chrome://mochitests/content/browser/browser/base/content/test/browser_bug567306.js | find bar is not yet initialized
TEST-PASS | chrome://mochitests/content/browser/browser/base/content/test/browser_bug567306.js | Findbar is initialized with selection
INFO TEST-END | chrome://mochitests/content/browser/browser/base/content/test/browser_bug567306.js | finished in 166ms
(Reporter)

Updated

6 years ago
OS: Windows XP → All
Hardware: x86 → All
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)

Updated

6 years ago
Blocks: 565575
Summary: Intermittent browser_bug565575.js | an unexpected uncaught JS exception reported through window.onerror - NS_ERROR_FAILURE: Failure at chrome://browser/content/browser.js:6279 → Intermittent browser_bug565575.js | uncaught JS exception - NS_ERROR_FAILURE: Failure arg 0 [nsIDOMPageTransitionEvent.originalTarget] at browser.js:6351
Comment hidden (Treeherder Robot)

Updated

6 years ago
Depends on: 782375
No longer blocks: 438871, 565575
Status: NEW → RESOLVED
Last Resolved: 6 years ago
No longer depends on: 782375
Resolution: --- → DUPLICATE
Duplicate of bug: 780594

Updated

6 years ago
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.