Created attachment 646951 [details] [diff] [review]
Comment on attachment 646951 [details] [diff] [review]
>diff --git a/gfx/layers/basic/LayersBufferMode.h b/gfx/layers/basic/LayersBufferMode.h
Per IRL chat, would prefer to merge this with LayersBackend as a
header "LayersTypes.h" or something, since there are no users of one
type but not the other currently.
Otherwise looks fine.
Oh bother. This created a new FrameMetrics.h file instead of hg cp'ing :(. My fault as a reviewer.