New Tab page causes tab opening animation to be skipped

RESOLVED DUPLICATE of bug 752839

Status

()

defect
RESOLVED DUPLICATE of bug 752839
7 years ago
6 years ago

People

(Reporter: jdm, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Snappy])

(Reporter)

Description

7 years ago
Using my brand new WS350 laptop under a brand new Fedora 17 on Nightly, I consistently see no tab open animation when the New Tab page is enabled. When I toggle it off, the tab open animation is consistently shown.
By "skipped" you mean that the machine is so busy while opening the newtab page that the animation isn't really rendered? If so, that will be fixed by bug 753448.
Component: General → Tabbed Browser
(Reporter)

Comment 2

7 years ago
I presume that's what's happening, but all I can see is that there's no tab, there's a very slight delay when I press ctr+t, and then there's a new tab and the new tab page is showing.
Depends on: 753448
(Reporter)

Comment 3

7 years ago
Interestingly enough, bug 753448 isn't fixed but I don't see this problem any more.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 752839
No longer depends on: 753448
You need to log in before you can comment on or make changes to this bug.