If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

url autocomplete navigates to a different url than what was typed

RESOLVED DUPLICATE of bug 775072

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 775072
5 years ago
5 years ago

People

(Reporter: Nikola Kovacs, Unassigned)

Tracking

14 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

1. I start typing facebook in the url bar
2. Firefox autocompletes it to facebook.com, so I hit right arrow, then I start typing insights
3 I hit enter


Actual results:

Firefox navigates to the following website: facebofacebook.com/insights

It doesn't matter how many characters I type, the same happens if I just type f, right arrow, i, enter, and it even happens if I type out the whole address, so there's no way for me to even visit that url, short of setting browser.urlbar.autocomplete.enabled to false

The wrong url is always facebofacebook.com, no matter how many characters I type.

This has only happened with this url so far, other urls work fine, e.g. f, right arrow, s, enter correctly takes me to facebook.com/settings


Expected results:

I should be taken to facebook.com/insights
Component: Untriaged → Bookmarks & History

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 775072
You need to log in before you can comment on or make changes to this bug.