Quick Find (links) should also search for buttons & commands

RESOLVED DUPLICATE of bug 158757

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 158757
6 years ago
6 years ago

People

(Reporter: Bjartur Thorlacius, Unassigned)

Tracking

10 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:10.0.6) Gecko/20100101 Firefox/10.0.6 Iceweasel/10.0.6
Build ID: 20120717115048

Steps to reproduce:

Pressed '.
Typed in the label of a "button". The button was a command technically incorrectly marked up as a span. The span unambiguously had the onclick attribute set.

See e.g. Facebook for the example of "J'aime" buttons.


Actual results:

Firefox scrolled to another place in the document.
Firefox erred a link not found.


Expected results:

Firefox should have focused a command with the onclick attribute set.

Comment 1

6 years ago
Please search before you file a new bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 158757
You need to log in before you can comment on or make changes to this bug.