If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Re-review queue is inaccessible (Oops error)

RESOLVED DUPLICATE of bug 778314

Status

Marketplace
Reviewer Tools
P1
critical
RESOLVED DUPLICATE of bug 778314
5 years ago
5 years ago

People

(Reporter: eviljeff, Unassigned)

Tracking

Points:
---

Details

(URL)

(Reporter)

Description

5 years ago
The re-review queue is returning an Oops error.  It was working after the push as I processed some re-reviews from it on Friday.
On an unrelated note, ES temporarily went down 4 hours ago :\
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 778314
You need to log in before you can comment on or make changes to this bug.