Mozilla hangs and uses 100% cpu when loading this page

VERIFIED DUPLICATE of bug 42138

Status

()

Core
Layout: Tables
--
major
VERIFIED DUPLICATE of bug 42138
17 years ago
17 years ago

People

(Reporter: Phil "clef" Sweeney, Assigned: Alexandru Savulov)

Tracking

({hang})

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Steps to reproduce:

* Load Mozilla
* Paste URL and press enter
* Watch mozilla hang and use 100% cpu

This is with latest nightly (2001042604) on win2k sp1.  It displays without hang 
ing in nav4.x and ie5.5.

Comment 1

17 years ago
Confirming on 2001041920 Win2k, adding hang keyword.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: hang

Comment 2

17 years ago
i see this on linux 2001042621 as well.

Comment 3

17 years ago
Build 2001-04-23-04 Windows 95
I'm seeing this also.

Comment 4

17 years ago
Terrible and louse HTML writing.

The whole file has hundreds of <TD>'s and stuff...
but there are NO <TABLE> and </TABLE> tags enclosing them.

The webpage writer should get spanked...

Updated

17 years ago
Assignee: asa → karnaze
Component: Browser-General → HTMLTables
OS: Windows 2000 → All
QA Contact: doronr → amar

Comment 5

17 years ago
Over to HTML Tables, setting OS=All.

Comment 6

17 years ago
should we even care? and does anyone know what parser does?

Comment 7

17 years ago
Reassigning to savulov for analysis/triage.
Assignee: karnaze → alexsavulov
(Assignee)

Comment 8

17 years ago
get the same stack as seen with bug 42138. also this URL has a lot of unclosed 
<font> and other tags. 

*** This bug has been marked as a duplicate of 42138 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 9

17 years ago
 This bug is fixed and confirmed that this is a dupe of 42138..
Marking verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.