Last Comment Bug 778799 - When offloading animations, use the device pixels to figure out scale instead of CSS pixels
: When offloading animations, use the device pixels to figure out scale instead...
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Graphics: Layers (show other bugs)
: unspecified
: All All
: -- normal (vote)
: mozilla17
Assigned To: David Zbarsky (:dzbarsky)
:
: Milan Sreckovic [:milan]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-30 11:11 PDT by David Zbarsky (:dzbarsky)
Modified: 2012-07-31 19:17 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch (1.25 KB, patch)
2012-07-30 11:12 PDT, David Zbarsky (:dzbarsky)
matt.woodrow: review+
Details | Diff | Splinter Review

Description David Zbarsky (:dzbarsky) 2012-07-30 11:11:39 PDT

    
Comment 1 David Zbarsky (:dzbarsky) 2012-07-30 11:12:43 PDT
Created attachment 647221 [details] [diff] [review]
Patch
Comment 2 David Zbarsky (:dzbarsky) 2012-07-30 11:26:03 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/883bdf118b52
Comment 3 Mark Finkle (:mfinkle) (use needinfo?) 2012-07-30 11:44:20 PDT
I had to back this out since it depended on code that was backed out of m-c:
http://hg.mozilla.org/integration/mozilla-inbound/rev/a169ee0246ee
Comment 4 David Zbarsky (:dzbarsky) 2012-07-30 11:45:56 PDT
Thanks for doing this.
Comment 5 David Zbarsky (:dzbarsky) 2012-07-31 10:29:01 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/49dccc4947ea
Comment 6 Ryan VanderMeulen [:RyanVM] 2012-07-31 19:17:52 PDT
https://hg.mozilla.org/mozilla-central/rev/49dccc4947ea

Note You need to log in before you can comment on or make changes to this bug.