Last Comment Bug 778809 - Pick useful histogram ranges for simplemeasures
: Pick useful histogram ranges for simplemeasures
Status: RESOLVED WONTFIX
[Telemetry:P1][JIRA METRICS-1356]
:
Product: Mozilla Metrics
Classification: Other
Component: Frontend Reports (show other bugs)
: unspecified
: x86_64 Windows 7
: P2 normal with 1 vote (vote)
: Moved to JIRA
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
: 727184 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-30 11:37 PDT by (dormant account)
Modified: 2015-02-23 12:34 PST (History)
6 users (show)
See Also:
Due Date:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description (dormant account) 2012-07-30 11:37:42 PDT
histograms like startup_sessionrestoredreadbytes are created out of a single number per submission. We should be able to normalize the histogram parameters to get a useful normal distribution.
Comment 1 (dormant account) 2012-07-30 11:38:58 PDT
I meant simple_measures_startupsessionrestoredreadbytes. At the moment, the histogram is completely unusable.
Comment 2 Annie Elliott 2012-08-06 09:19:03 PDT
Need telemetry team Px on that.
Comment 3 (dormant account) 2012-08-06 11:57:32 PDT
This is important, but takes backseat to validation, etc
Comment 4 (dormant account) 2012-10-03 14:06:24 PDT
*** Bug 727184 has been marked as a duplicate of this bug. ***
Comment 5 (dormant account) 2013-02-07 13:58:07 PST
High priority:
startupsessionrestoredreadbytes, failedProfileLockCount, modifiedUnpacked, modifiedExceptInstallRDF, modifiedXPI, installedUnpacked,

Lower priority, but still important:
- firstPaint, sessionRestored, shutdownDuration
- AMI_startup_begin, AMI_startup_end, XPI_startup_begin, XPI_startup_end, XPI_bootstrap_addons_begin, XPI_bootstrap_addons_end
Comment 6 Sheeri Cabral [:sheeri] 2015-02-23 12:34:24 PST
histograms have been retired at this point.

Note You need to log in before you can comment on or make changes to this bug.