[ARMv6]Fennec crashes on HTC Wildfire few seconds after startup

RESOLVED DUPLICATE of bug 778175

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 778175
6 years ago
6 years ago

People

(Reporter: xwei, Unassigned)

Tracking

17 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ARMv6])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 647283 [details]
Logcat

User Agent: HTC Wildfire, Froyo 2.2.1, using latest armv6 build(20120730).

Fennec crashes a few seconds after startup. Logcat is attached as well.
(Reporter)

Updated

6 years ago
Whiteboard: [ARMv6]

Comment 1

6 years ago
> 02-21 15:33:25.331 I/Gecko   (  888): An error occurred earlier while querying
> gfx info: eglChooseConfig returned zero OpenGL ES2 configs. Maybe this device 
> does not support OpenGL ES2?. 
> 02-21 15:33:25.341 I/Gecko   (  888): ###!!! ABORT: OpenGL-accelerated layers are
>  a hard requirement on this platform. Cannot continue without support for them.:
> file /builds/slave/m-cen-andrd-armv6-ntly/build/widget/xpwidgets
> /nsBaseWidget.cpp, line 852
HTC Wildfire doesn't support OpenGL ES 2.0 (see http://stackoverflow.com/questions/7020324/what-version-of-opengl-does-htc-wildfire-support) which is the min system requirement.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 778175
You need to log in before you can comment on or make changes to this bug.