[ARMv6] About:firefox page shows double viewing layer on HTC Legend

RESOLVED WORKSFORME

Status

()

Firefox for Android
Toolbar
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: xwei, Unassigned)

Tracking

17 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox16- unaffected)

Details

(Whiteboard: [ARMv6])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 647284 [details]
Double layer

User Agent: HTC Legend, Froyo 2.2, using latest armv6 build(20120730).

Steps to reproduce:
1. Navigate to about:firefox
2. Pan horizontally

Expected Result:
about:firefox page should display normally.

Actual Result:
Page is showing double viewing layers for about:firefox page, as shown in the attached screenshot.
(Reporter)

Updated

6 years ago
Whiteboard: [ARMv6]
(Reporter)

Comment 1

6 years ago
The same bug also happened on Galaxy Fit. This bug may be caused by low screen resolution display.
(Reporter)

Updated

6 years ago
status-firefox16: --- → affected
tracking-firefox16: --- → ?
tracking-firefox16: ? → +
cc'ing blassey and finkle since I'm currently the only person on this bug and it needs more eyes.
+kats
(Reporter)

Comment 4

6 years ago
I'm not seeing this anymore on the latest nightly build.
How about Aurora (Fx 16)?
(Reporter)

Comment 6

6 years ago
The aurora build is also fine, although bug 772286 is still showing up on the about:firefox page.

Comment 7

6 years ago
Can this be closed out?
status-firefox16: affected → unaffected
tracking-firefox16: + → -
Closing based on comment #4 and #6.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.