Closed Bug 779121 Opened 8 years ago Closed 8 years ago

Translation of calendar module for Aurora 16

Categories

(Mozilla Localizations :: ko / Korean, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: eukim, Assigned: channy)

References

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:10.0.3) Gecko/20120305 Firefox/10.0.3
Build ID: 20120305103036
Depends on: 779022
I attached patch of calendar module for Aurora 16.
Attachment #647810 - Flags: review?(channy)
Comment on attachment 647810 [details] [diff] [review]
cal-aurora-16 patch

Review of attachment 647810 [details] [diff] [review]:
-----------------------------------------------------------------

Looks good. But, I changed "을(를)" to "을" because most of attach files end in english extension. In Moko translation, types of (을)를, (은)는 have not been used.
Attachment #647810 - Flags: review?(channy) → review+
pushed in http://hg.mozilla.org/releases/l10n/mozilla-aurora/ko/rev/5bb0798f2077
thanks for your effort and the first patch!
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Depends on: 789793
No longer depends on: 789793
You need to log in before you can comment on or make changes to this bug.