Hal's WakeLockControl enum serializer probably does not work

RESOLVED DUPLICATE of bug 782460

Status

()

RESOLVED DUPLICATE of bug 782460
6 years ago
5 years ago

People

(Reporter: justin.lebar+bug, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
This is the same as bug 779153, except for the WakeLockControl enum serializer.  Please have a look at that bug for an explanation of the problem.
(Reporter)

Comment 1

6 years ago
Fixed in bug 782460.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 782460
(Assignee)

Updated

5 years ago
Component: DOM: Mozilla Extensions → DOM
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.