Closed Bug 779489 Opened 12 years ago Closed 5 years ago

Latest location bar tweaks make URL too small

Categories

(Firefox :: Theme, defect)

16 Branch
x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED INVALID

People

(Reporter: beta, Unassigned)

References

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:16.0) Gecko/16.0 Firefox/16.0
Build ID: 20120729042010

Steps to reproduce:

From https://bugzilla.mozilla.org/show_bug.cgi?id=587909#c92

I have a slightly reduced font size compared to the system default, and I believe this causes whatever new css changes to pick a much too small font.
I'm seeing no issue here. Your menu bar, tab bar, etc. all seem to use your system default font (which is rather small), and the awesomebar uses the same font with exception to the urls, which are supposed to use a reduced font size.

So everything looks as expected to me, your system font is just rather small.
(In reply to Jonathan Haas from comment #1)
> the awesomebar uses the same font with exception to the urls, which are
> supposed to use a reduced font size.

Yeah, before the change it was smaller, just nowhere near as much. I’ll see if I can grab a screenie from an old version.
Reproducible on:
Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/17.0 Firefox/17.0
Status: UNCONFIRMED → NEW
Ever confirmed: true
Component: Untriaged → Location Bar
Blocks: 587909
Component: Location Bar → Theme

This looks like bug 1299777 - shall we consolidate these two bugs?

Flags: needinfo?(john)

This bug actually refers to a very old design, it doesn't apply anymore, thus invalid.
Bug 1299777 makes more sense.

Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(john)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: