Last Comment Bug 779847 - use optimized color conversion on BSDs
: use optimized color conversion on BSDs
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Build Config (show other bugs)
: Trunk
: All FreeBSD
: -- normal (vote)
: mozilla17
Assigned To: Jan Beich
:
Mentors:
http://www.freebsd.org/cgi/cvsweb.cgi...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-02 07:42 PDT by Jan Beich
Modified: 2012-08-04 11:20 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
use optimized color conversion on BSDs (1.01 KB, patch)
2012-08-02 07:42 PDT, Jan Beich
cajbir.bugzilla: review+
Details | Diff | Review

Description Jan Beich 2012-08-02 07:42:27 PDT
Tested on FreeBSD since Jun 6, via ports.
Comment 1 Jan Beich 2012-08-02 07:42:36 PDT
Created attachment 648343 [details] [diff] [review]
use optimized color conversion on BSDs
Comment 2 Landry Breuil (:gaston) 2012-08-03 02:01:05 PDT
Will push it when my build finishes
Comment 4 Ed Morley [:emorley] 2012-08-04 11:20:22 PDT
https://hg.mozilla.org/mozilla-central/rev/d848e7c66c61

Note You need to log in before you can comment on or make changes to this bug.