many composer keyboard shortcuts don't work in message compose

VERIFIED FIXED in mozilla0.9.2

Status

MailNews Core
Composition
P3
major
VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: Jesse Ruderman, Assigned: prass)

Tracking

Trunk
mozilla0.9.2
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta1+])

(Reporter)

Description

17 years ago
Many of the formatting shortcuts in composer don't work in message compose, 
including:

ctrl+b (bold)
ctrl+= and ctrl+- (change indentation)
ctrl+shift+t (fixed-width text)
reassign to varada
Assignee: ducarroz → varada

Comment 2

17 years ago
Ninoschka, you probably have a bug on this already.  If so, can you mark this as 
a dup.
QA Contact: esther → nbaca

Comment 3

17 years ago
Most of the accelerators (aka shorcuts) that are displaying are working (i.e.
Ctrl+P). 

As stated in this bug the problem is with the accelerators not working in the
Format menu. It also appears that many of the Format menu accelerators are not
displaying as mentioned in bug# 76927).
Keywords: nsbeta1

Comment 4

17 years ago
I'm going to mark this as a dup of 76927 because this is included in it.

*** This bug has been marked as a duplicate of 76927 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Reopening since bug# 76927 covers just the UI problems and this bug will cover 
functions not working (i.e. menu items, mnemonics, accelerators).
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 6

17 years ago
marking nsbeta1+ and moving to 0.9.2
Priority: -- → P3
Whiteboard: [nsbeta1+]
Target Milestone: --- → mozilla0.9.2
(Assignee)

Comment 7

17 years ago
taking - as an bnus for 76927 :-)
Assignee: varada → prass
Status: REOPENED → NEW
(Assignee)

Comment 8

17 years ago
fixed
Status: NEW → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → FIXED

Comment 9

17 years ago
Build 2001-05-11-04: WinMe
Build 2001-05-11-09: Mac 9.04
Build 2001-05-11-08: Linux RH 6.2
Verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.