Last Comment Bug 780702 - nsIDOMWindowUtils sendQueryContentEvent comment is now wrong
: nsIDOMWindowUtils sendQueryContentEvent comment is now wrong
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM (show other bugs)
: unspecified
: All All
-- normal (vote)
: mozilla17
Assigned To: :Gavin Sharp [email: gavin@gavinsharp.com]
:
: Andrew Overholt [:overholt]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-06 13:35 PDT by :Gavin Sharp [email: gavin@gavinsharp.com]
Modified: 2012-08-07 07:35 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (3.91 KB, patch)
2012-08-06 13:37 PDT, :Gavin Sharp [email: gavin@gavinsharp.com]
cpearce: review+
Details | Diff | Splinter Review

Description User image :Gavin Sharp [email: gavin@gavinsharp.com] 2012-08-06 13:35:18 PDT
Bug 684620 added methods in the middle of nsIDOMWindowUtils, making sendQueryContentEvent's "On of the following const values" comment misleading (since the const values now come after some unrelated fullscreen methods).

(Also, that comment should be "One", not "On".)
Comment 1 User image :Gavin Sharp [email: gavin@gavinsharp.com] 2012-08-06 13:37:17 PDT
Created attachment 649399 [details] [diff] [review]
patch
Comment 2 User image Chris Pearce (:cpearce) 2012-08-06 14:54:57 PDT
Comment on attachment 649399 [details] [diff] [review]
patch

Review of attachment 649399 [details] [diff] [review]:
-----------------------------------------------------------------

Oh, oops. Thanks!
Comment 3 User image :Gavin Sharp [email: gavin@gavinsharp.com] 2012-08-06 15:08:07 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/5e1f90ff980e
Comment 4 User image Ed Morley [:emorley] 2012-08-07 07:35:34 PDT
https://hg.mozilla.org/mozilla-central/rev/5e1f90ff980e

Note You need to log in before you can comment on or make changes to this bug.