dragging maximized window to restore down not working due to flash plugin playing

RESOLVED DUPLICATE of bug 765788

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 765788
6 years ago
6 years ago

People

(Reporter: eyal gruss (eyaler), Unassigned)

Tracking

15 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
i am using flash 11.3.300.265

str:
1) open firefox with this tab:
http://www.mako.co.il/mako-vod-keshet/yetzata_tzadik-s3/VOD-14d98e8d32bf831006.htm
2) play the flash
2) maximize window
3) try to restore down the window by dragging the empty area in the title

actual
1) window bounces back to the maximized state bizarrely 

expected:
1) window restores down
> i am using flash 11.3.300.265

This is a flash bug, fixed in 11.3.300.268.  Update Flash?
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 765788
You need to log in before you can comment on or make changes to this bug.