Fix talos v8 timeouts on Windows

RESOLVED FIXED

Status

()

Core
JavaScript Engine
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Ms2ger, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=14180625&tree=Ionmonkey
https://tbpl.mozilla.org/php/getParsedLog.php?id=14181051&tree=Ionmonkey
https://tbpl.mozilla.org/php/getParsedLog.php?id=14173526&tree=Ionmonkey
https://tbpl.mozilla.org/php/getParsedLog.php?id=14172781&tree=Ionmonkey
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 779595
(Reporter)

Comment 2

5 years ago
Not fixed:

https://tbpl.mozilla.org/php/getParsedLog.php?id=14397566&tree=Ionmonkey
https://tbpl.mozilla.org/php/getParsedLog.php?id=14406011&tree=Ionmonkey
https://tbpl.mozilla.org/php/getParsedLog.php?id=14408998&tree=Ionmonkey
https://tbpl.mozilla.org/php/getParsedLog.php?id=14406037&tree=Ionmonkey
https://tbpl.mozilla.org/php/getParsedLog.php?id=14409072&tree=Ionmonkey
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.