Build fails on Java 7 due to raw types usage in LayerView.java

RESOLVED FIXED in Firefox 17

Status

()

Firefox for Android
General
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: cwiiis, Assigned: cwiiis)

Tracking

Trunk
Firefox 17
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
Build fails with Java 7 due to rawtypes usage in LayerView.java. Patch incoming.
(Assignee)

Comment 1

5 years ago
Created attachment 649686 [details] [diff] [review]
Fix usage of rawtypes in LayerView.java

Replaced usage with suggested usage in Android docs.
Attachment #649686 - Flags: review?(bugmail.mozilla)
Attachment #649686 - Flags: review?(bugmail.mozilla) → review+
Duplicate of this bug: 780518
(Assignee)

Comment 3

5 years ago
Pushed to inbound: http://hg.mozilla.org/integration/mozilla-inbound/rev/3b52919b4613
https://hg.mozilla.org/mozilla-central/rev/3b52919b4613
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 17
You need to log in before you can comment on or make changes to this bug.