Closed Bug 781006 Opened 8 years ago Closed 6 years ago

speculative connect about:home search box

Categories

(Firefox :: General, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 612453

People

(Reporter: mcmanus, Unassigned)

References

Details

(Whiteboard: [Snappy:p3])

bug 735543 added speculative connect for the chrome search box, we can add it for the about:home search box too to make that snappier.
This will be a bit trickier, since about:home isn't privileged.
Depends on: 735543
Whiteboard: [Snappy] → [Snappy:p3]
Flags: firefox-backlog?
Flags: firefox-backlog? → firefox-backlog+
This was fixed by bug 612453
Status: NEW → RESOLVED
Closed: 6 years ago
OS: Linux → All
Hardware: x86_64 → All
Resolution: --- → DUPLICATE
Duplicate of bug: 612453
You need to log in before you can comment on or make changes to this bug.