Status

()

Core
DOM: CSS Object Model
VERIFIED DUPLICATE of bug 70156
17 years ago
15 years ago

People

(Reporter: Jeremy Wrinkle, Assigned: jst)

Tracking

({perf})

Trunk
mozilla1.0
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.8.1+) Gecko/20010427
BuildID:    2001042704

 This page has a mouse trail. It works in Mozilla and MSIE 5.5 but the mouse
trail is VERY slow and choppy in Mozilla, compared to its fluid motion in MSIE.

Reproducible: Always
Steps to Reproduce:
1. Go to URL
2. Wait for mouse trail to load.
3. Move your cursor around a bit.

Actual Results:   I saw a super slow mouse trail.

Expected Results:   The mouse trail should move more fluidly.

Comment 1

17 years ago
Sending to DOM Style. We already have some bugs about animations being slow.
(due to style resolution?).
Assignee: rogerl → jst
Component: Javascript Engine → DOM Style
QA Contact: pschwartau → ian

Updated

17 years ago
Blocks: 21762

Comment 2

17 years ago
Slow on yesterday's linux tip build too, All/All.
Keywords: mozilla0.9.2, perf
OS: Windows 98 → All
Hardware: PC → All

Comment 3

17 years ago
Hyatt apparently has ideas for DHTML perf problems which he'll look at later, ccing.
(Assignee)

Updated

17 years ago
Target Milestone: --- → mozilla1.0

Comment 4

16 years ago
This is a dupe basically of bug 70156 in addition to the fact the url is invalid
and there is no testcase i am moving it to that.

*** This bug has been marked as a duplicate of 70156 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
No longer blocks: 21762

Comment 5

15 years ago
vrfy.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.