Closed Bug 781300 Opened 10 years ago Closed 10 years ago

hg is very slow

Categories

(Developer Services :: General, task)

task
Not set
critical

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: bhearsum, Assigned: bkero)

Details

(Whiteboard: [reit])

This has been observed in a few places this week:
- Failed clones during the Fennec 14.0.2 release (releases/mozilla-release)
- Failed clones during my staging release (users/bhearsum_mozilla.com/mozilla-beta)
- Pre-release script (which wgets rev/xxx links from l10n repos) running very slowly for 15.0b4
Assignee: server-ops → bkero
This is preventing the starting of builds for a Beta release.
This was caused by the addition of the 'sync,noac' flags on Friday.  I have since removed the flags from all hosts (minus two with outstanding connections).

The slowness should be gone.
I did a test clone by hand and it seems to be going *much* faster than before. Thank you so much for your quick response!
Looks good from our end - no longer blocking FF 15.0b4 release
Whiteboard: [reit]
Component: Server Operations → Server Operations: Developer Services
QA Contact: release → shyam
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Component: Server Operations: Developer Services → General
Product: mozilla.org → Developer Services
You need to log in before you can comment on or make changes to this bug.