Closed Bug 781556 Opened 10 years ago Closed 9 years ago

Localizer tools are not working

Categories

(Marketplace Graveyard :: Admin Tools, defect, P4)

x86_64
Windows 7
defect

Tracking

(Not tracked)

RESOLVED FIXED
2013-04-04

People

(Reporter: vcarciu, Assigned: basta)

References

Details

(Whiteboard: p=3)

Prerequisites:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0

Steps to reproduce:
1.Go to MP and login with admin credentials
2.Select the "Localizer Tools" from bottom of the page

Expected results:
According to Krupa , we never ported this link since we use AMO, so "Localizer tools" should be linked to AMO

Actual results:
Page is not found.

Please see screencast of this bug: http://screencast.com/t/lxpvoNAy1
Are categories set up to be localized using the same tools on MP?
(In reply to Wil Clouser [:clouserw] from comment #1)
> Are categories set up to be localized using the same tools on MP?

I think we use AMO but we shouldn't be linking to the 404 page on marketplace.
No longer blocks: 766199
Categories are showing up on the AMO tools and working there, for the record.  As there is a workaround, this remains a low priority.
Priority: -- → P4
Blocks: 816068
Whiteboard: p=3
https://github.com/mozilla/zamboni/blob/master/mkt/site/context_processors.py
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
If we want to port this in the future, that's something for a bigger, juicier bug.
Assignee: nobody → mattbasta
Target Milestone: --- → 2013-04-04
You need to log in before you can comment on or make changes to this bug.