"By Source " statistics are not working for all sections.

RESOLVED WONTFIX

Status

Marketplace
Statistics
RESOLVED WONTFIX
5 years ago
5 years ago

People

(Reporter: Victor Carciu, Unassigned)

Tracking

x86_64
Windows 7
Points:
---

Details

(URL)

(Reporter)

Description

5 years ago
Prerequisites:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0

Steps to reproduce:
1.Login to MP with admin credentials
2.Open an app with statistics
3.From "Statistics" section, select "By source" from "Amount Earned" , "Units sold" or "Units refunded"

Expected results:
Correct graphs and information are displayed

Actual results:
No graphs or info displayed. Waiting spinning wheel is continuously displayed on the screen.

Please see screencast for this bug: http://screencast.com/t/RktpP2aIMb
Pretty sure this is related to bug 770037.
No longer blocks: 766199
I'm going to wontfix this bug because I think it has or will expire.  Payments are disabled right now anyway, but the stats are being refreshed with the spec at https://docs.google.com/document/d/1tlNQqgsCCGC3B4S1lstKx5sbWbTdGOhzxekL6i1XimM/edit .  Also bug 799676 and bug 799674 are tracking Q4 progress for that refresh.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.