Closed Bug 781776 Opened 9 years ago Closed 9 years ago

Random crashes on Hotmail. crash in mozalloc_abort

Categories

(Firefox :: General, defect)

All
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 781265

People

(Reporter: erdem444, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-20e90968-29b4-47a9-a514-81eea2120810 .
============================================================= 

Nightly is crashing randomly on hotmail. No crashes after disabling HWA.

http://crash-stats.mozilla.com/report/index/bp-20e90968-29b4-47a9-a514-81eea2120810
http://crash-stats.mozilla.com/report/index/bp-75bcd291-ce4b-40bd-aec9-3ffa52120810
http://crash-stats.mozilla.com/report/index/bp-e1b24726-257b-4e86-9e6d-9360f2120810
Summary: crash in mozalloc_abort → Random crashes on Hotmail. crash in mozalloc_abort
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 781265
You need to log in before you can comment on or make changes to this bug.