If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

input type="range" not supported

RESOLVED DUPLICATE of bug 344618

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 344618
5 years ago
5 years ago

People

(Reporter: pomax, Unassigned)

Tracking

({html5})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
I was trying http://processingjs.nihongoresources.com/mathparser/?fx=x1*t^3+x2*3*t^2*(1-t)+x3*3*t*(1-t)^2+x4*(1-t)^3&fy=y1*t^3+y2*3*t^2*(1-t)+y3*3*t*(1-t)^2+y4*(1-t)^3&labels=t,y1,x1,y2,x2,y3,x3,y4,x4&start=0,0,0,0,0,0,0,0,0&end=1,100,100,100,100,100,100,100,100&resolution=0.01,0.1,0.1,0.1,0.1,0.1,0.1,0.1,0.1&values=0,0,0,50.8,0,0,48.3,25.4,83.1 out on my android device (Asus Transformer Pad) with Android 4.0.3 and Firefox Beta for Android, and noticed the <input type="range"> elements didn't show up.

I guess this could either be a bug report or feature request: they don't appear to work, either they're supposed to and it's a bug, or they haven't been implemented yet, and it's a feature request =)

- Pomax

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 344618
You need to log in before you can comment on or make changes to this bug.