Weird tags in HTML5 video code sample

RESOLVED DUPLICATE of bug 780688

Status

developer.mozilla.org
Editing
RESOLVED DUPLICATE of bug 780688
6 years ago
6 years ago

People

(Reporter: francois, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 651243 [details]
Screenshot of the broken markup

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713224749

Steps to reproduce:

Went to: https://developer.mozilla.org/en-US/docs/Using_HTML5_audio_and_video


Actual results:

The first example on that page (HTML5 video sample) has broken markup and extra tags that shouldn't be there.


Expected results:

That first example should be like the other ones on that page.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 780688
(Assignee)

Updated

6 years ago
Version: Kuma → unspecified
(Assignee)

Updated

6 years ago
Component: Docs Platform → Editing
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.