Closed Bug 782261 Opened 8 years ago Closed 2 years ago

Rewrite blocklist service

Categories

(Toolkit :: Add-ons Manager, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1425602

People

(Reporter: Unfocused, Assigned: Unfocused)

References

(Blocks 1 open bug, )

Details

This might be more of a partial rewrite than a full rewrite, but either way there are some rather frustrating architectural issues with the current blocklist service that are rather difficult to fix. And in general, we've just outgrown what the blocklist was originally designed to handle.

See the URL for brainstorming/wishlist/planning.
Depends on: 802434
No longer blocks: 717567
Depends on: 717567
The etherpad from the original bug report is gone :(
So I don't know exactly what was proposed and how much is still relevant, but we've got a much more recent and active bug for blocklist improvements, duping to that.
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1425602
You need to log in before you can comment on or make changes to this bug.