Multitouch zoom in browser should not activate links

RESOLVED DUPLICATE of bug 787549

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 787549
5 years ago
5 years ago

People

(Reporter: gerard, Assigned: cyu)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-basecamp:+)

Details

(Whiteboard: [LOE:M] [WebAPI:P0])

(Reporter)

Description

5 years ago
When zooming with fingers in the B2G browser, links get activated at the same time, leading to spurious experience. For example, on the twitter page, zooming this way will open some of the tweets you pass on.
blocking-basecamp: --- → ?
blocking-basecamp: ? → +

Updated

5 years ago
Assignee: nobody → cyu
(Reporter)

Comment 1

5 years ago
I've been told on IRC by daleharvey that it has been fixed, and gecko update from today does not expose this behavior anymore, great news!
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

5 years ago
Hm, sorry, turns out I've been a bit fast in conclusion: scrolling does not activate links anymore, but zooming does.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Updated

5 years ago
Whiteboard: [LOE:M]
Bug 787549 will fix this, but we can leave this open to separately verify pinch gestures.
Whiteboard: [LOE:M] → [LOE:M] [WebAPI:P0]
(Assignee)

Comment 4

5 years ago
It's confirmed that Bug 787549 also fixes this bug. Resolve as duplicate.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 787549
You need to log in before you can comment on or make changes to this bug.