Crash in F1398665248 when clicking "Go Live" or "Fullscreen" buttons in VidyoReplay streams.

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
--
critical
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: KWierso, Unassigned)

Tracking

(Blocks: 1 bug, {crash})

Trunk
x86
Windows 8
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [win8][flash-11.3], crash signature)

(Reporter)

Description

6 years ago
I've had a handful of Flash crashes today while trying to watch both the weekly public project meeting and then the MoCo-internal monthly update.

https://crash-stats.mozilla.com/report/index/bp-8b6670cb-413f-4f83-9cd6-0ee262120813
https://crash-stats.mozilla.com/report/index/bp-6ccfadb3-4c69-4518-8a3b-7094e2120813
https://crash-stats.mozilla.com/report/index/bp-d73593ea-73cc-47fe-8e24-3b07c2120813

All of these happened when clicking the various player controls in the VidyoReplay stream.

I'm using Flash 11.3.300.270, and Protected Mode is enabled.

Updated

6 years ago
Whiteboard: [win8][flash-11.3]

Updated

6 years ago
Severity: normal → critical
Crash Signature: [@ F1398665248_____________________________ ]
Keywords: crash
Hardware: x86_64 → x86
Version: unspecified → Trunk

Comment 1

6 years ago
I have seen hangs using almost exactly the same STR but not these (generic) crashes. Are you experiencing a hang before the crash comes up?
(Reporter)

Comment 2

6 years ago
Yeah. I click one of the player's buttons, Firefox locks up for a few seconds, then crashes.

Comment 3

6 years ago
Is it still happening with 11.4.402.265?
(Reporter)

Comment 4

6 years ago
I don't seem to be crashing or hanging, but there's no livestream currently, so I'm just watching a pre-recorded video on VidyoReplay. I never tried using a fully recorded video back when I reported this, so I'm not sure if there's something different about it.
Did any one experience the crashes/hangs specifically on live streaming lately? Marcia tried it on a pre-recorded video with latest Flash/FF version and we are unable to reproduce it.

Comment 6

6 years ago
If you find yourself able the reproduce the issue, checking the following things would be very helpful: 

1.) The output of dxdiag. 
    (We'd like to know what graphics card and driver version you're running)  

2.) Does disabling hardware acceleration in Flash resolves the issue?  
    (Right click on the SWF, choose settings, uncheck Enable Hardware Acceleration)

3.) Does installing the current available graphics drivers for your system resolve the issue?

Comment 7

6 years ago
Any improvement with 11.5.500.80?

Comment 8

6 years ago
I'm not seeing any reports of it, but it's possible that the signature may have shifted.

https://crash-stats.mozilla.com/report/list?signature=F1398665248_____________________________

Comment 9

6 years ago
(In reply to Jeromie Clark from comment #8)
> I'm not seeing any reports of it, but it's possible that the signature may
> have shifted.
Are you sure you selected the right product: https://crash-stats.mozilla.com/report/list?product=Firefox&signature=F1398665248_____________________________

Comment 10

6 years ago
Only one hit so far for 11.5.500.80.

Comment 11

6 years ago
When I deobfuscate the stacks, I'm not seeing anything that stands out as unique from reports generated from the generic crasher associated with this signature.

Did you guys have any success in reproducing this?  If so, would it be possible to get a URL that demonstrates it?

Comment 12

6 years ago
I haven't seen this recently, so I'm going to mark it WFM and reopen later if necessary.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.