double-clicking on twisty opens message in standalone message window.

VERIFIED DUPLICATE of bug 92194

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 92194
17 years ago
13 years ago

People

(Reporter: Sean Su, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Double-clicking on the triangle that expands a thread in the thread pane (in
either the mail or news context) will open up the currently selected message
(which is not necessarily the same message that the thread triangle belongs to)
in its own message window.
updating summary.
Summary: double-clicking opens message in standalone message window. → double-clicking on twisty opens message in standalone message window.

Updated

17 years ago
QA Contact: esther → nbaca

Comment 2

17 years ago
I can't reproduce this, clicking/doubleclicking on twisties does nothing but
toggling the open/closed state of the twisty for me.
I'm able to reproduce this on the 5-11 win98 build.  I haven't tried todays.

Comment 4

17 years ago
I see this in June 22 build.  Annoying.

Comment 5

17 years ago
Build 2001-05-20-04: WinMe, I see it also.

Comment 6

17 years ago
I have a bug related to this: When you double-click on a threaded message, it
both opens the message and expand thread. Should do either action, not both.

*** This bug has been marked as a duplicate of 92194 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 8

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.