If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[ARMv6] Unable to access marketplace.mozilla.org

RESOLVED INVALID

Status

()

Firefox for Android
General
RESOLVED INVALID
5 years ago
a year ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ARMv6])

(Reporter)

Description

5 years ago
Build ID: 17.0a1 (2012-08-14) Nightly Channel
Device: LG Optimus One P500
OS: Android 2.2

Steps to reproduce:
1. Open Fennec -> Go to www.marketplace.mozilla.org
2. Press Log in/Register

Expected result:
-  Persona (BrowserId ) should be loaded

Actual result: 
- The spinning progress appears near Log in/ Register button - in continuous spinning loop
- the Persona (BrowserID) is not loaded.
Looks like a Mozilla server issue as per your other bug's screenshot, the site is loading here fine.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.