If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add more mini-months to sidebar

RESOLVED DUPLICATE of bug 363961

Status

Calendar
Calendar Views
RESOLVED DUPLICATE of bug 363961
5 years ago
5 years ago

People

(Reporter: Chris Nelson, Unassigned)

Tracking

Lightning 1.6

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 652075 [details]
Sidebar with one mini-month

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120714012003

Steps to reproduce:

I have "Mini-month" enabled and I see the current month on the left side of my Calendar tab but I'd like to see last month and the next month or two, as well.  Ideally, this would be configurable similar to how you can decide how many weeks to show in month mode of the main calendar.


Actual results:

I see one mini-month


Expected results:

I'd like to see at least last month and next month.  Two months in the future would be even better.
(Reporter)

Comment 1

5 years ago
Created attachment 652076 [details]
Outlook sidebar with this month and next two months
(Reporter)

Comment 2

5 years ago
I might be interested in working on this but I need to figure out how to contributed to the project.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 363961
You need to log in before you can comment on or make changes to this bug.