Last Comment Bug 783135 - Remove jitstats.tbl
: Remove jitstats.tbl
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: unspecified
: All All
: -- normal (vote)
: mozilla17
Assigned To: Bill McCloskey (:billm)
: general
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-15 17:12 PDT by Bill McCloskey (:billm)
Modified: 2012-08-17 05:29 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (2.57 KB, patch)
2012-08-15 17:12 PDT, Bill McCloskey (:billm)
dmandelin: review+
Details | Diff | Splinter Review

Description Bill McCloskey (:billm) 2012-08-15 17:12:04 PDT
Created attachment 652281 [details] [diff] [review]
patch

This is some old tracer junk. It's annoying because it messes up filename completion for the jit-tests/ directory.
Comment 1 David Mandelin [:dmandelin] 2012-08-15 18:35:39 PDT
Comment on attachment 652281 [details] [diff] [review]
patch

Review of attachment 652281 [details] [diff] [review]:
-----------------------------------------------------------------

Wheeee...
Comment 3 Ed Morley [:emorley] 2012-08-17 05:29:18 PDT
https://hg.mozilla.org/mozilla-central/rev/4da9e1e0b186

Note You need to log in before you can comment on or make changes to this bug.