Closed Bug 783220 Opened 9 years ago Closed 9 years ago

Animated images don't work in background

Categories

(Core :: CSS Parsing and Computation, defect)

17 Branch
x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla17
Tracking Status
firefox17 - ---

People

(Reporter: smaug, Assigned: khuey)

References

Details

(Keywords: regression)

This is a very recent regression (something after 13 Aug), so probably
bug 697230.
Apparently the problem may be visible on Linux only, but edmorley said
[14:48]	edmorley	smaug: tbpl animated spinners seem broken in the 15th nightly on windows though
[14:48]	edmorley	and weren't the day before
The testcase in comment 1 WFM on Windows in the 8/16 nightly.
Doesn't work for me in the 8/15 nightly on OSX.
When I click "run" the position of the bars updates once, but then no more.
What changeset is your 8/15 nightly built from? IIRC there were two.
Sorry, I updated it to 8/16 right after I ran that, so I'm not sure.
I'm running 8/16 on linux, http://hg.mozilla.org/mozilla-central/rev/50e4ff05741e
IIRC darktrojan could reproduce the problem on linux
Khuey, any news on this? The broken progress spinner on TBPL is making me double take every time I'm waiting for the annotated summary box to populate.
Kyle fixed this, but I'm not sure in which bug.
Assignee: nobody → khuey
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
(In reply to Olli Pettay [:smaug] from comment #10)
> Kyle fixed this, but I'm not sure in which bug.
Bug 783162?
Target Milestone: --- → mozilla17
Version: unspecified → 17 Branch
You need to log in before you can comment on or make changes to this bug.