The default bug view has changed. See this FAQ.

Animated images don't work in background

RESOLVED FIXED in mozilla17

Status

()

Core
CSS Parsing and Computation
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: smaug, Assigned: khuey)

Tracking

({regression})

17 Branch
mozilla17
x86
Linux
regression
Points:
---

Firefox Tracking Flags

(firefox17-)

Details

(Reporter)

Description

5 years ago
This is a very recent regression (something after 13 Aug), so probably
bug 697230.
(Reporter)

Comment 1

5 years ago
http://jsfiddle.net/dtxSW/
(Reporter)

Comment 2

5 years ago
Apparently the problem may be visible on Linux only, but edmorley said
[14:48]	edmorley	smaug: tbpl animated spinners seem broken in the 15th nightly on windows though
[14:48]	edmorley	and weren't the day before
The testcase in comment 1 WFM on Windows in the 8/16 nightly.
Doesn't work for me in the 8/15 nightly on OSX.
When I click "run" the position of the bars updates once, but then no more.
What changeset is your 8/15 nightly built from? IIRC there were two.
Sorry, I updated it to 8/16 right after I ran that, so I'm not sure.
(Reporter)

Comment 8

5 years ago
I'm running 8/16 on linux, http://hg.mozilla.org/mozilla-central/rev/50e4ff05741e
IIRC darktrojan could reproduce the problem on linux
tracking-firefox17: --- → ?
Keywords: regression
Khuey, any news on this? The broken progress spinner on TBPL is making me double take every time I'm waiting for the annotated summary box to populate.
tracking-firefox17: ? → +
(Reporter)

Comment 10

5 years ago
Kyle fixed this, but I'm not sure in which bug.
Assignee: nobody → khuey
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Comment 11

5 years ago
(In reply to Olli Pettay [:smaug] from comment #10)
> Kyle fixed this, but I'm not sure in which bug.
Bug 783162?
Target Milestone: --- → mozilla17
Version: unspecified → 17 Branch

Updated

5 years ago
tracking-firefox17: + → -
You need to log in before you can comment on or make changes to this bug.