xptlink.pl edits for metro builds

RESOLVED DUPLICATE of bug 780561

Status

RESOLVED DUPLICATE of bug 780561
6 years ago
6 months ago

People

(Reporter: joey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
xptlink.pl
  https://bugzilla.mozilla.org/show_bug.cgi?id=755724#c60
  no support for storing xpt files in different directories.
  browser and toolkit xpts need to be put in different [manifest] sections
  syntax in place yet or needs to be added ?  MOZ_METRO exists
  may need a full python port if perl edits are frowned on
  could rename 'link' to 'combine' for clarity
bug 780561 will get rid of xptlink.pl entirely.
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
(Reporter)

Updated

6 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 780561

Updated

6 months ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.