Adblock Plus breaks click to play for plugins

RESOLVED DUPLICATE of bug 782644

Status

()

defect
RESOLVED DUPLICATE of bug 782644
7 years ago
7 years ago

People

(Reporter: timbugzilla, Unassigned)

Tracking

Trunk
All
Windows 8
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

()

With adblock plus (stable or development builds) installed and enabled in a nightly moz-central build (win32) click to play only  blocks some embedded flash videos from loading. Disabling adblock plus fixes the problem.

Bug has been repeated on win8 (RTM) x86 and win7 x64. Both with win32 moz-central nightlies.

Bug is repeatable when loading this URL:

http://boingboing.net/2012/08/16/mars-curiositylfmao-parody-vi.html

This bug has also been noted on the adblock plus forum:

https://adblockplus.org/forum/viewtopic.php?f=11&t=10827&p=62596#p62596
Antisocial, Fanboy's adblocking list, and Fanboy's tracking list are my filter subscriptions.
Blocks: abp
This bug is also occurs if noscript (v2.5.1) is enabled.
Component: General → Untriaged
This is likely a dupe of bug 782644
Yes, seems to be a general content policies issue - bug 782644.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 782644
You need to log in before you can comment on or make changes to this bug.