bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

about:plugins has 2 back-to-back (redundant) links to plugincheck page

RESOLVED DUPLICATE of bug 845022

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 845022
6 years ago
5 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
STR:
 1. visit about:plugins
 2. Ctrl+click the first two links on the page, at the very top, to open them in new tabs.

EXPECTED RESULTS: These links take me to two different places

ACTUAL RESULTS: They both take you to the same place -- plugincheck. So, there's no reason to have those two links.


MORE INFO:
The first two lines at the top of about:plugins are:
>  Find more information about browser plugins at mozilla.org [1]
>  Find updates for installed plugins at mozilla.com/plugincheck [2]
with links as follows:
  [1] https://pfs.mozilla.org/plugins/
  [2] http://www.mozilla.com/plugincheck/

Link #1 redirects to https://addons.mozilla.org/plugins/ , which is a (multi-step) redirect to http://www.mozilla.org/en-US/plugincheck/.  It looks like it *used* to take you to the area of addons.mozilla.org where you could find & install new plugins, but AFAICT that area no longer exists, and its URL is now a redirect to plugincheck.

Perhaps we should just drop the first line (or update its URL to point to an actual "find plugins" site, if we have such a site?)

Note also that the entity for link #1 is called "more_plugins_url", indicating the original intended purpose of that link, which is a purpose it no longer serves.
(Reporter)

Updated

6 years ago
Summary: about:plugins has redundant links to plugincheck page → about:plugins has 2 back-to-back (redundant) links to plugincheck page
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 845022
You need to log in before you can comment on or make changes to this bug.