When pressing alt enter on a localhost URL, a new tab is opened to www.localhost.com

RESOLVED DUPLICATE of bug 150025

Status

()

Firefox
Address Bar
--
minor
RESOLVED DUPLICATE of bug 150025
5 years ago
5 years ago

People

(Reporter: vds.jeroen, Unassigned)

Tracking

14 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

Enter localhost/phpmyadmin/ in the address bar, press ALT + Enter

Firefox 14.0.1 
Windows 7 64 bit


Actual results:

I get a new tab with http://www.localhost.com/phpmyadmin/


Expected results:

I should have a new tab with http://localhost/phpmyadmin/
(Reporter)

Updated

5 years ago
Severity: normal → minor
Component: Untriaged → Location Bar
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 150025
You need to log in before you can comment on or make changes to this bug.