Last Comment Bug 783932 - [b2g-bluetooth] Fix wrong textwidth(tw=) value in Mode line
: [b2g-bluetooth] Fix wrong textwidth(tw=) value in Mode line
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM: Device Interfaces (show other bugs)
: unspecified
: ARM Gonk (Firefox OS)
: -- minor (vote)
: mozilla17
Assigned To: Eric Chou [:ericchou] [:echou]
:
: Andrew Overholt [:overholt]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-19 19:38 PDT by Eric Chou [:ericchou] [:echou]
Modified: 2012-08-21 06:28 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
v1: Fix wrong textwidth: tw=40 -> tw=80 (18.37 KB, patch)
2012-08-19 20:14 PDT, Eric Chou [:ericchou] [:echou]
kyle: review+
Details | Diff | Splinter Review

Description Eric Chou [:ericchou] [:echou] 2012-08-19 19:38:55 PDT
According to Mozilla's Coding Style[1], the value of tw(textwidth) should be 80. Currently, there are many files in dom/bluetooth & ipc/dbus have been set to tw=40.

[1] https://developer.mozilla.org/en-US/docs/Developer_Guide/Coding_Style
Comment 1 Eric Chou [:ericchou] [:echou] 2012-08-19 20:14:34 PDT
Created attachment 653246 [details] [diff] [review]
v1: Fix wrong textwidth: tw=40 -> tw=80
Comment 2 Kyle Machulis [:qdot] 2012-08-20 10:51:09 PDT
Comment on attachment 653246 [details] [diff] [review]
v1: Fix wrong textwidth: tw=40 -> tw=80

Review of attachment 653246 [details] [diff] [review]:
-----------------------------------------------------------------

So very tempted to r- just because it's vi.
Comment 3 Eric Chou [:ericchou] [:echou] 2012-08-20 20:22:00 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/f52fe5212d92
Comment 4 Ed Morley [:emorley] 2012-08-21 06:28:00 PDT
https://hg.mozilla.org/mozilla-central/rev/f52fe5212d92

Note You need to log in before you can comment on or make changes to this bug.