The default bug view has changed. See this FAQ.

No playback from gaia Music app (likely dup of bug 778300)

RESOLVED FIXED

Status

()

Core
Audio/Video
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: cjones, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(blocking-basecamp:+)

Details

STR
 (1) Load Music app
 (2) Choose any song

The content is supposed to auto-play, but instead nothing happens.  The progress bar doesn't advance either.

Nothing telling in logcat.
Blocks: 783828
Summary: No playback from gaia Music app (likely dup of 778300) → No playback from gaia Music app (likely dup of bug 778300)

Comment 1

5 years ago
This issue seems to be caused by bug 730765. If I revert the patches in that bug then the music player works. I'll back them out on mozilla-incoming and it should resolve this.

Updated

5 years ago
Depends on: 730765
Note: to get audio playing, we need |chmod 777 /data/local/tmp|.  I'm looking into where that needs to happen.
https://github.com/mozilla-b2g/gonk-misc/pull/20
Duplicate of this bug: 778300
blocking-basecamp: --- → +
This works with current inbound and $b2g.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.