mailwindow bgcolor is not white

VERIFIED WORKSFORME

Status

SeaMonkey
Themes
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: Håkan Waara, Assigned: Joe Hewitt (gone))

Tracking

({regression})

Trunk
x86
Other
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: want for mozilla 0.9.1)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
the bgcolor in the mailwindow, when reading messages are not white after the
modern3 landing. this is a regression.
(Assignee)

Comment 1

17 years ago
Created attachment 32806 [details] [diff] [review]
patch to fix
(Reporter)

Comment 2

17 years ago
goodie, r=hwaara

Comment 3

17 years ago
sr=mscott
(Assignee)

Comment 4

17 years ago
fixed
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 5

17 years ago
Verified the patch.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

17 years ago
Hewitt, this regressed recently. Suddenly, the mail bgcolor is the ugly
"default" bgcolor again. It should be white.

This is a must for 0.9.1
Status: VERIFIED → REOPENED
Keywords: regression
Resolution: FIXED → ---
(Reporter)

Comment 7

17 years ago
*** Bug 81862 has been marked as a duplicate of this bug. ***
Whiteboard: want for mozilla 0.9.1

Comment 8

17 years ago
This is dup of 81862 though.


*** This bug has been marked as a duplicate of 81862 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 9

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 10

17 years ago
Huh? Patty, why did you duplicate a original bug against a resolved duplicate?

Now we have some sort of circular dup. reference...wierd

Comment 11

17 years ago
Yes, please leave one of the bugs open.
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Comment 12

17 years ago
Oh, and this worksforme now.

Hewitt, did you fix this?
(Assignee)

Comment 13

17 years ago
I was never really clear on why this regressed after my last fix for it, but I
have certainly not tried to re-fix it since.  If anyone else can confirm this
WORKSFORTHEM then let's close this again.
I'm not seeing this anymore.  Mail messages are white like they are supposed to be.
(Reporter)

Comment 15

17 years ago
Concensus seems to be worksforme.
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME

Comment 16

17 years ago
workforme on windows 98 (branch build: 2001-07-02-06-0.92).
Also, verified the patch.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.