Last Comment Bug 784560 - Fix more enablePrivilege tests
: Fix more enablePrivilege tests
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: XPConnect (show other bugs)
: unspecified
: All All
: -- normal (vote)
: mozilla17
Assigned To: Bobby Holley (PTO through June 13)
:
Mentors:
Depends on:
Blocks: 757046
  Show dependency treegraph
 
Reported: 2012-08-21 17:30 PDT by Bobby Holley (PTO through June 13)
Modified: 2012-08-23 19:18 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Fix more tests. v1 (44.89 KB, patch)
2012-08-22 16:24 PDT, Bobby Holley (PTO through June 13)
continuation: review+
Details | Diff | Review

Description Bobby Holley (PTO through June 13) 2012-08-21 17:30:50 PDT
There appear to be more failures since I got bug 757046 green on try some months ago. A lot of them are related to the changes in DOMWindowUtils. Off we go.
Comment 1 Bobby Holley (PTO through June 13) 2012-08-21 17:32:10 PDT
https://tbpl.mozilla.org/?tree=Try&rev=13a6aece3db9
Comment 2 Bobby Holley (PTO through June 13) 2012-08-22 12:52:20 PDT
https://tbpl.mozilla.org/?tree=Try&rev=5532962771f4
Comment 3 Bobby Holley (PTO through June 13) 2012-08-22 16:24:07 PDT
Created attachment 654410 [details] [diff] [review]
Fix more tests. v1
Comment 4 Bobby Holley (PTO through June 13) 2012-08-23 11:46:18 PDT
http://hg.mozilla.org/integration/mozilla-inbound/rev/e5fc65cdf0d4
Comment 5 Ryan VanderMeulen [:RyanVM] 2012-08-23 19:18:27 PDT
https://hg.mozilla.org/mozilla-central/rev/e5fc65cdf0d4

Note You need to log in before you can comment on or make changes to this bug.