Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 59915
17 years ago
13 years ago

People

(Reporter: D. Travis North, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
In some pages (such as http://www.scenespot.org), it seems as though the text
overlaps some links.  It even seems to overlap the tables as well.  I havn't
observed it on all pages (for example, it's flawless on bugzilla).  Resizing the
window does decrease the amount of overlap, but even at 1280x1020, I still
cannot completely eliminate it.
are you using XFree86 4.0.x with truetype fonts?  Could you attach a screenshot
of what you see?
(Reporter)

Comment 2

17 years ago
Created attachment 33135 [details]
Screenshot of site in question on my machine
(Reporter)

Comment 3

17 years ago
FYI (should've posted this with the screenshot):

I'm using Mozilla version 2001043014.
My machine:
Mandrake Linux (version 8.0)
XFree86 4.0.x
KDE desktop enviornment

I'm not exactly sure, but I believe I am in fact using true type fonts through
the xfont server (default configuration from Mandrake).  

About the site (it helps that I coded it):
The site calls for an Ariel font.  Other sites that I have seen with this
problem also call for specific fonts.
Yep.  It's the XFree 4.0.x  + truetype problem....

*** This bug has been marked as a duplicate of 59915 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.