View Source shows form instead of form result

VERIFIED DUPLICATE of bug 64100

Status

()

Core
Networking: Cache
VERIFIED DUPLICATE of bug 64100
17 years ago
17 years ago

People

(Reporter: olaf, Assigned: gordon)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
CVS build from 2001-04-29.
To reproduce: go to http://reiseauskunft.bahn.de, enter cities (e.g. Hamburg -
Berlin), submit "Search connections", select "Print View", then View Source.
Expected result: See the source of the print view.
Actual result: See the source of the query page.
The FORM is POSTed, the URL remains the same on all three pages. With a GET form
this does not happen.

*** This bug has been marked as a duplicate of 64100 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
VERIFIED dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.