Closed Bug 785005 Opened 10 years ago Closed 10 years ago

Prevent B2G from calling into the default prompt service

Categories

(Firefox OS Graveyard :: General, defect)

defect
Not set
normal

Tracking

(blocking-basecamp:+)

RESOLVED DUPLICATE of bug 775464
blocking-basecamp +

People

(Reporter: justin.lebar+bug, Unassigned)

References

Details

Calling into the default prompt service causes B2G to crash (see bug 775464).

We're going to try to avoid calling the default prompt service in that bug, but we can do better than try: We can set a pref on B2G which entirely disables the default prompt service, thus making it impossible for us to crash in this way.
blocking-basecamp: --- → ?
We're actually going to do this in bug 775464.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 775464
blocking-basecamp: ? → +
You need to log in before you can comment on or make changes to this bug.