Pages with FLASH not shown correctly

VERIFIED WORKSFORME

Status

()

Core
Plug-ins
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Helmut Leininger, Assigned: av (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.8.1+)
Gecko/20010501
BuildID:    2001050104

Pages with FLASH do not show correctly. In the example, the earth ball is no
ball and the second pages is totally unuseable.

Reproducible: Always
Steps to Reproduce:
1.connect to http://www.sappi.com
2.click on "About Sappi" at the left side
3.

Actual Results:  1) On the first page the earth ball is no cycle.
2) after clicking on About Sappi the page seems to be totally destroyed.

Expected Results:  1) the earth ball should be round
2) page should show what you can see if you scroll far to the right.

Also happens in Windows 98.

Comment 1

17 years ago
-> plugins for investigation/triage
Assignee: asa → av
Component: Browser-General → Plug-ins
QA Contact: doronr → shrir

Comment 2

17 years ago
this seems like bug 72427

Comment 3

17 years ago
If it is bug 72427, the reporter is using a build without the fix:

BuildID:    2001050104

Reporter: We believe this is fixed with builds after 2001050108, can you try 
again?

Comment 4

17 years ago
no windows build out yet for today

Comment 5

17 years ago
yes, this works using today's trunk on windows (0502). Reporter, pls verify it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Updated

17 years ago
Keywords: flash
(Reporter)

Comment 6

17 years ago
Seems to be ok with build 2001050204. Thanks

Comment 7

17 years ago
V
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.